Home
ExcelCalcs
Welcome, Guest
Please Login or Register.    Lost Password?
Wrong number of arguments or invalid property assignment (Error 450) (1 viewing) (1) Guest
Use this forum to discuss any problems, user suggestions or any other issue regarding the XLC software.
Go to bottom Favoured: 0
TOPIC: Wrong number of arguments or invalid property assignment (Error 450)
#3204
do_usr (User)
Tadpole (Junior Boarder)
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
Wrong number of arguments or invalid property assignment (Error 450) 5 Years, 1 Month ago Karma: 0  
I am working on a large workbook and all of a sudden a started getting the error message:

Microsoft Visual Basic for Applications - Wrong number of arguments or invalid property assignment.

The message pops up whenever a try to use any of the XLC functions. Any suggestions on why I got this problem and how it might get solved?
 
Logged Logged  
  The administrator has disabled public write access.
#3205
JohnDoyle[Admin] (Admin)
Mechanical Engineer.
Moderator
Posts: 1778
graph
User Online Now Click here to see the profile of this user
Gender: Male MoreVision Location: LEEDS, WEST YORKSHIRE, UK Birthdate: 1965-02-24
Re:Wrong number of arguments or invalid property assignment (Error 450) 5 Years, 1 Month ago Karma: 494  
To investigate this I would need to reproduce the error on my own machine. can you send me your file and the sequence of events that I need to follow to reproduce the problem?

If the XLC functions are not working I suggest that you close excel and restart it. This should restore XLC back to some order.
 
Logged Logged  
 
  The administrator has disabled public write access.
#3206
do_usr (User)
Tadpole (Junior Boarder)
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
Re:Wrong number of arguments or invalid property assignment (Error 450) 5 Years, 1 Month ago Karma: 0  
Thank you for the replay. Actually I have figured out/ eliminated the problem. I had to do with a macro that was somehow trigged when I ran the XLC commands, donít ask me how. Removing the macro made the spreadsheet run normal again.
 
Logged Logged  
  The administrator has disabled public write access.
Go to top
We have 5 guests and 40 members online
Contact Us
post/emailEmail (preferred method of contact)
telephone US +1 617 5008224
telephone EU +44 113 8152220
Our Feeds
Repository RSS. Forum RSS. User Comment RSS. News RSS.

 

 

Real Time Analytics